Download Game! Currently 88 players and visitors. Last logged in:ResinSiralpacaConquerGeldan

BatMUD Forums > Batclient > Re: Can't install the client

 
 
#1
16 Sep 2015 20:26
 
 
The client was working just fine then stopped to open. I unstalled the client
and now i can't install again. The java screen opens and close and nothing
happens. I already installed java but didn't fix.

Anyone knows how to fix it?

 
Rating:
1
Votes:
1
 
 
Drakkar
11d, 11h, 51m, 29s old
Level:
20
 
 
#2
16 Sep 2015 22:19
 
 
Drakkar wrote:
The client was working just fine then stopped to open. I unstalled the client
and now i can't install again. The java screen opens and close and nothing
happens. I already installed java but didn't fix.

Anyone knows how to fix it?
When this happens to me, i just logout and back in (win10) and start client
again. Has worked everytime for me.
Not sure what causes it but after 'clean' login it usually starts for me.
Not really a solution but figured to post my experience of exact same
misbehavior of client.

 
 
 
Descad
2y, 173d, 1h, 15m, 48s old
Level:
100
 
 
#3
16 Sep 2015 22:41
 
 
Descad wrote:
Drakkar wrote:
The client was working just fine then stopped to open. I unstalled the client
and now i can't install again. The java screen opens and close and nothing
happens. I already installed java but didn't fix.

Anyone knows how to fix it?
When this happens to me, i just logout and back in (win10) and start client
again. Has worked everytime for me.
Not sure what causes it but after 'clean' login it usually starts for me.
Not really a solution but figured to post my experience of exact same
misbehavior of client.
Tanks for the answer but i restarted the computer many times already. No luck
=(

 
 
 
Drakkar
11d, 11h, 51m, 29s old
Level:
20
 
 
#4
08 Oct 2015 15:26
 
 
Drakkar wrote:
Descad wrote:
Drakkar wrote:
The client was working just fine then stopped to open. I unstalled the client
and now i can't install again. The java screen opens and close and nothing
happens. I already installed java but didn't fix.

Anyone knows how to fix it?
When this happens to me, i just logout and back in (win10) and start client
again. Has worked everytime for me.
Not sure what causes it but after 'clean' login it usually starts for me.
Not really a solution but figured to post my experience of exact same
misbehavior of client.
Tanks for the answer but i restarted the computer many times already. No luck
=(

yeah still no luck with me either, ihave cleared my whole java cache and all
temp files re downloaded batmud added all the exceptions
C:\Users\aden\AppData\LocalLow\Sun\Java\Deployment\
&
C:\Users\aden\AppData\LocalLow\Sun\Java\Deployment\
&
C:\Users\aden\AppData\LocalLow\Sun\Java\Deployment\

to the new java security list, however still no luck it loads java up then just
does nothing.

 
 
 
Taliska
21d, 9h, 50m, 58s old
Level:
35