Download Game! Currently 74 players and visitors. Last logged in:JagomanGrumnakLorathTatza

BatMUD Forums > Batclient > Re: Batclient not launching (Linux, 4.2.0-27, Javaless)

 
 
#1
06 Jun 2016 19:41
 
 
Client was working last week, this week when I launch the Batclient file, I get
an error: "The program ../.../batclient includes evaluation version of a
Java Runtime not eligible for distribution. Please contact vendor of this
application."

 
 
 
Ferrul
15d, 22h, 54m, 54s old
Level:
29
 
 
#2
13 Jun 2016 05:24
 
 
I am getting the same error with the windows version.

 
 
 
Goregutz
40d, 7h, 38m, 29s old
Level:
70
 
 
#3
13 Jun 2016 21:54
 
 
Redownload the client. Was an issue with the client when the file was
generated, apparently, it works with the new file I got.
Goregutz wrote:
I am getting the same error with the windows version.
 
 
 
Ferrul
18d, 23h, 2m, 33s old
Level:
29
 
 
#4
21 Dec 2016 13:35
 
 
Redownloaded, and it was fine, but now it has expired again. Tried to download
again, but it won't install. It says "this trial installation has expired"
Ferrul wrote:
Redownload the client. Was an issue with the client when the file was
generated, apparently, it works with the new file I got.
Goregutz wrote:
I am getting the same error with the windows version.
 
 
 
Goregutz
92d, 23h, 59m, 35s old
Level:
73